Child pages
  • Setting up the recommended build environment

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Comment: Migrated to Confluence 5.3

...

The recommended build environment uses a patched Sun Studio 12 to compile along side a patched Sun Studio 12.1 to provide the lint. Both compilers are available to download as tarballs from here:

Warning

These links are no longer active. Oracle has removed these packages from public view.

 

If the links - provided above - are inactive, you can download from Oracle's official site:

Make sure your regular user account has "pkg install/uninstall" privilege in /etc/user_attr.

...