Child pages
  • Setting up the recommended build environment

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Comment: Meths' method requires 0.16.1 for gettext

...

http://ftp.gnu.org/pub/gnu/gettext/gettext-0.18.1.1.tar.gz and install it using: ./configure --prefix=/opt/dtbld && make && pfexec make install

Wiki Markup
Alternative: You may use pkgbuild from CBE (above).
Wiki Markup

This method requires the 0.16.1 version:
http://ftp.gnu.org/pub/gnu/gettext/gettext-0.16.1.tar.gz
\[18:04\] <Meths> Otherwise, cd jds-cbe-dir; pkgbuild \-bb CBEgettext.spec
\[18:04\] <Meths> cd \~/packages/PKGS/CBEgettext/reloc
\[18:05\] <Meths> tar cf - * \| ( cd /opt/dtbld; pfexec tar xvpf - )

...