Child pages
  • LCMS2
Skip to end of metadata
Go to start of metadata

The Little Color Management System comes in two different versions: lcms and lcms2.

The former is now deprecated and has been replaced by the latter from late 2013. [1]

Dependencies in oi-userland

Component

Status

pkg:/image/dcraw

Bump to 9.26 and add lcms2 support

pkg:/image/editor/gimp

Defaults to lcms1 if both are present: pass --with-lcms=2

pkg:/image/editor/inkscape

Switches to lcms2 if present but compilation fails: patch configure.ac

pkg:/image/imagemagick

Bump to 6.8.9 and add patch for lcms2 support because of malformed macros

pkg:/image/scanner/xsane

Add patch for lcms2 support

pkg:/image/viewer/eog

Add patch for lcms2 support

pkg:/image/viewer/gqview

Unmaintained since 2006, use geeqie as replacement

pkg:/library/graphics/libmng

lcms2 support from 2.0.2. Debian patch available for 1.0.10

pkg:/library/libpoppler

Automatically switches to lcms2

pkg:/library/python-2/lcms-26

 

pkg:/library/python-2/lcms-27

 

 


References:

 

 

 

  • No labels