Child pages
  • oi_hipster

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

    1. To install new perl-516 firstly update perl-510. Old perl-510 ships hardlinks. It was updated to install mediated links. Note, it is just old repackaged perl 5.10.0 from /dev compiled with Sun Studio, only manifest was patched to deliver mediated links. Perl 5.10 is still used while compiling illumos-gate.
    2. If you just update old library/perl-5/database and other modules you'll receive new packages, which are just meta-packages, new packages will likely pull library/perl-5/*-516 packages and you'll stay without old modules, so remember to install corresponding library/perl-5/*-5100 packages after update (if someone is interested 5100 stands for perl 5.10.0). 

2013-08-20 MariaDB 5.5 is used as default MySQL provider

2013-10-11 PHP 5.2 removed (replaced by PHP 5.4)