Child pages
  • Netatalk

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Comment: adding 'developer/gnome/gettext' to packages, as it is required to build 2.2b4 (and possibly earlier versions).

...

Code Block
# pkg install developer/gcc/gcc-43 developer/gnu developer/gnu-binutils developer/gnome/gettext

Berkeley DB

Netatalk requires Berkeley DB to be installed. (I have read a few issues with later versions of Berkeley DB, I use 4.7.25 and it works fine.)

...