Child pages
  • oi_hipster

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

2014-08-04 System perl (/usr/perl5/bin/perl) now links to perl-516. Perl 5.16 was recompiled without -Dperl_static_inline="static" flag, which can affect perl ABI. Most of the Perl 5.10 modules were marked obsolete. Detail message is available in oi-dev ML: http://openindiana.org/pipermail/oi-dev/2014-August/003300.html

2014-08-12 gnome-pilot and gnome-pilot-link packages are obsolete now.