Child pages
  • oi_hipster

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

Current hipster repo

Current /hipster repository is:

http://pkg.openindiana.org/hipster-2015

You can set it using command:

pkg set-publisher -O http://pkg.openindiana.org/hipster-2015 --search-first openindiana.org


Changelog

2015-07-28 Perl 5.22 is integrated. Perl 5.10 is removed. This means you'll have to set PERL_VERSION="5.22" and PERL_PKGVERS="-522" in your illumos.sh to build illumos-gate. Also MySQL 5.1 and Apache 1.3 were removed. Detail message is available in oi-dev ML: http://openindiana.org/pipermail/oi-dev/2015-July/003749.html

...