Child pages
  • oi_hipster

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Code Block
pkg set-publisher -g http://pkg.openindiana.org/hipster --search-first openindiana.org

 


Changelog

2016-12-13 libmicrohttpd was updated to ABI-incompatible 0.9.52 version

2016-12-02 Ruby 1.9 is dropped. Ruby 2.3 is the default system Ruby now. Ruby 2.3 is updated to 2.3.3, facter - to 2.4.6, puppet - to 3.8.6.

...